Security update for mariadb 478

Suse Enterprise Linux is available and integrated with Cloud Server Suse.Contact us to find out our latest offers!

Abstract:

Important: Security update for mariadb

Patch: SUSE-OpenStack-Cloud-6-2018-478
CVEs: CVE-2018-2640, CVE-2018-2668, CVE-2018-2562, CVE-2018-2612, CVE-2018-2665, CVE-2018-2622
Bugs: 1078431

Applies to:

Package(s): libmysqlclient-devel libmysqlclient18 libmysqlclient18-32bit libmysqlclient_r18 libmysqld-devel libmysqld18 mariadb mariadb-client mariadb-errormessages mariadb-tools
Product(s):
SUSE OpenStack Cloud 6

Downloads:

Suse Enterprise Linux is available and integrated with Cloud Server Suse.Contact us to find out our latest offers!

Comments are closed.

>