EasyApache 3.28.5 Released

SUMMARY
cPanel, Inc. has released EasyApache 3.28.5 with PHP versions 5.4.39 and 5.5.23. This release addresses vulnerabilities related to CVE-2015-0231, CVE-2015-2305 and CVE-2015-2331 by fixing bugs in the Core module, ereg function and ZIP library. We strongly encourage all PHP 5.4 users to upgrade to version 5.4.39 and all PHP 5.5 users to upgrade to version 5.5.23.

AFFECTED VERSIONS
All versions of PHP 5.4 through version 5.4.38
All versions of PHP 5.5 through version 5.5.22

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2015-0231 – HIGH

PHP 5.4.39
Fixed bug in the Core module related to CVE-2015-0231

PHP 5.5.23
Fixed bug in the Core module related to CVE-2015-0231

CVE-2015-2305 – MEDIUM

PHP 5.4.39
Fixed bug in the ereg function related to CVE-2015-2305

PHP 5.5.23
Fixed bug in the ereg function related to CVE-2015-2305

CVE-2015-2331 – MEDIUM

PHP 5.4.39
Fixed bug in the ZIP library related to CVE-2015-2331

PHP 5.5.23
Fixed bug in the ZIP library related to CVE-2015-2331

SOLUTION
cPanel, Inc. has released EasyApache 3.28.5 with an updated version of PHP 5.4.39 and PHP 5.5.23. Unless you have disabled EasyApache updates, EasyApache updates automatically. Run EasyApache to rebuild your profile with the latest version of PHP.

REFERENCES

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0231

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-2305

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-2331

http://php.net/ChangeLog-5.php

For the PGP-signed message, see EA 3-28-5 CVE-signed

The post EasyApache 3.28.5 Released is fed from ReadySpace Cloud Services United States. Contents strictly belongs to ReadySpace and its respective partners.

Comments are closed.