EasyApache 3.30.4 Released

SUMMARY cPanel, Inc. has released EasyApache 3.30.4 with Apache versions 2.4.16 and 2.2.31. This release addresses vulnerabilities related to CVE-2015-3183, CVE-2015-3185, CVE-2015-0253, and CVE-2015-0228. We strongly encourage all Apache 2.4 users to upgrade to version 2.4.16 and all Apache 2.2 users to upgrade to version 2.2.31. AFFECTED VERSIONS All versions …

The post EasyApache 3.30.4 Released is fed from ReadySpace Cloud Servers. Contents strictly belongs to ReadySpace and its respective partners.

Comments are closed.