EasyApache 3.26.2 Released

SUMMARY cPanel, Inc. has released EasyApache 3.26.2 with Apache version 2.4.10. This release addresses Apache vulnerabilities CVE-2014-0117, CVE-2014-0226, CVE-2014-0118, and CVE-2014-0231 by fixing bugs in the mod_proxy, mod_deflate, and mod_cgid modules. We encourage all Apache 2.4 users to upgrade to Apache version 2.4.10. AFFECTED VERSIONS All versions of Apache 2.4 …

The post EasyApache 3.26.2 Released is fed from ReadySpace United States Cloud Server and Managed Hosting. Contents strictly belongs to ReadySpace and its respective partners.

There are no comments.

Leave a Reply